I have Kingdom version 8.6, can I expect to be able to open a project from Kingdom version 8.8?