I have recently installed Kingdom 2016 on my computer, without removing Kingdom 2015 as I just wanted to test the new version. Since then, I can no longer open old projects created in Kingdom 2015, using Kingdom 2015. As I prefer using Kingdom 2015, I have tried creating a new project in Kingdom 2015 on my local drive, it is running all fine but as soon as I leave the project, I cannot re-open it in Kingdom 2015, despite the fact it has just been created in Kingdom 2015! The error message is:

Unable to obtain project information. Please verify your project .tks and .xml files are valid. The following error occurred: Could not load file or assembly ‘ProjectUpgrade.Contract, Version=9.0.69.0, Culture=neutral, PublicKeyToken=null’ or one of its dependencies. The module was expected to contain an assembly manifest.

Has anyone had the same error before or does anyone know how to fix it?

Thanks!