We are trying to update TKS 8.8 (32 bit) with the Service Pack 1. When trying to update we receive the error “the installed version of the application could not be determined. The setup will now terminate”

The .rtp file and .tag file are in the same location and we have followed online instructions.